<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":209,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81921013-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>UGASports.com  -  Dawgs Continue Winning Ways on Diamond</title>
<meta content='UGASports.com  -  Dawgs Continue Winning Ways on Diamond' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mZQsUp0/xzmy46UjNZuGEqycIflO6Vxt0rjdHaqsZ31G8j3o+aMJQrSOtHhnXMw5dAjVAa5pcpq0ycn8h4bXCA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/omyuhowelopfbfy5cp9y' property='og:image'>
<meta content="After dropping 7 of 8, the Dawgs have notably captured 6 consecutive SEC series with tonight's 3-0 win over Texas A&amp;M." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 00:39:01 -0500' property='article:published_time'>
<meta content='2018-03-31 00:39:02 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "uga.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='uga contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .uga #programming > h1 {
      background-color: #cb0a1e !important; } }
  .uga > header .notification-link .count-container {
    background-color: #cb0a1e !important; }
  .uga > header .wrapper-container {
    background-color: #cb0a1e !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .uga > header .wrapper-container {
        border-bottom: 5px solid #000000 !important; } }
  .uga > header .invalid-email-banner {
    background-color: #cb0a1e;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .uga > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .uga > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .uga > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .uga > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .uga > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .uga > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .uga > header .nav-row > ul,
    .uga > header .third-nav {
      background-color: white !important; }
    .uga > header .dropdown-toggle > i.fa {
      color: #cb0a1e !important; } }
  .uga > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cb0a1e; }
  
  .site-primary-font-color {
    color: #cb0a1e; }
  
  .site-primary-background-color {
    background-color: #cb0a1e; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --outbrain-primary-color: #cb0a1e;
    --outbrain-secondary-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Georgia" class="school-header" href="//UGA.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mizg2b5pztzksxjcsd42" alt="Mizg2b5pztzksxjcsd42" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//UGA.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;uga&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//UGA.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;uga&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733160,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Dawgs Continue Winning Ways on Diamond"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RadiNabulsi' name='twitter:site'>
<meta content='Dawgs Continue Winning Ways on Diamond' name='twitter:title'>
<meta content="After dropping 7 of 8, the Dawgs have notably captured 6 consecutive SEC series with tonight's 3-0 win over Texas A&amp;M." name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/omyuhowelopfbfy5cp9y' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909348,"title":"The Georgia 3-2-1 Report","slug":"the-georgia-3-2-1-report-24","kind":"premium","site_id":44,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-30T12:03:40.961-05:00","summary":"This is exciting. We have some practice notes in out three observations, two questions and one prediction. ","deleted":false,"author_name":"Radi Nabulsi","author_title":"Publisher","permalink":"https://uga.rivals.com/news/the-georgia-3-2-1-report-24","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1909153,"title":"Rivals100 OL Harry Miller on how Sam Pittman sets the Dawgs apart","slug":"rivals100-ol-harry-miller-on-how-sam-pittman-sets-the-dawgs-apart","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T01:02:46.157-05:00","summary":"With plenty of great options, it&#x0027;s the little things that separate teams for Harry Miller. For UGA, that&#x0027;s Sam Pittman.","deleted":false,"author_name":"Jake Reuse","author_title":"Staff","permalink":"https://uga.rivals.com/news/rivals100-ol-harry-miller-on-how-sam-pittman-sets-the-dawgs-apart","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1909302,"title":"Rivals250 QB on Georgia: &#x0027;They are obviously doing something right&#x0027;","slug":"rivals250-qb-on-georgia-they-are-obviously-doing-something-right-","kind":"free","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-30T10:34:59.060-05:00","summary":"A recent visit to Athens had Taisun Phommachanh considering what the Bulldogs are up to with QB success.","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://uga.rivals.com/news/rivals250-qb-taisun-phommachanh-talks-uga-psu-visits-ov-plans","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1909305,"title":"Annual Georgia Coaching Clinic going big-time","slug":"annual-georgia-coaching-clinic-going-big-time","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T10:42:43.397-05:00","summary":"This year&#x0027;s annual Georgia Coaching Clinic is the biggest ever hosted by the Bulldogs.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/annual-georgia-coaching-clinic-going-big-time","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908499,"title":"LISTEN: Spring practice and recruiting scoop","slug":"listen-jim-donnan-s-practice-observations","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T01:12:40.618-05:00","summary":"\r\n\r\nFormer Bulldogs head coach Jim Donnan gives his practice observations and we recap a major recruiting development.","deleted":false,"author_name":"Radi Nabulsi","author_title":"Publisher","permalink":"https://uga.rivals.com/news/listen-jim-donnan-s-practice-observations","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1909157,"title":"Another eye-opening win","slug":"another-eye-opening-win","kind":"free","site_id":44,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T19:07:05.354-05:00","summary":"Georgia kicked off this weekend&#x0027;s series against Texas A\u0026M with another eye-opener, a 11-5 win over the No. 15 Aggies.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/another-eye-opening-win","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908909,"title":"The Chad Simmons Road Show: Checking in on three Georgia commits","slug":"the-chad-simmons-road-show-checking-in-on-three-georgia-commits","kind":"free","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-29T09:53:55.244-05:00","summary":"Southeast analyst Chad Simmons is checking in on some of the top commits and where each stands right now.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com Recruiting Analyst","permalink":"https://uga.rivals.com/news/the-chad-simmons-road-show-who-s-solid-who-s-not-","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908887,"title":"Georgia among early standouts for one of 2020&#x0027;s top defenders","slug":"georgia-among-early-standouts-for-one-of-2020-s-top-defenders","kind":"free","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-29T08:55:06.836-05:00","summary":"Jamil Burroughs may be young in his recruitment, but that&#x0027;s not stopping him from identifying top programs.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com Recruiting Analyst","permalink":"https://uga.rivals.com/news/2020-four-star-defensive-tackle-has-favorites","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908881,"title":"Charlie Woerner on health and working with Jim Chaney","slug":"charlie-woerner-on-health-and-working-with-jim-chaney","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T08:46:55.239-05:00","summary":"Inside, Charlie Woerner talks about his injury from last year and working with Jim Chaney.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/charlie-woerner-on-health-and-working-with-jim-chaney","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908623,"title":"Rivals100 LB Nakobe Dean recaps Georgia visit","slug":"rivals100-lb-nakobe-dean-georgia-will-definitely-be-in-the-next-cut-","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T22:45:09.963-05:00","summary":"A recent trip to Athens opened Nakobe Dean&#x0027;s eyes about where he fits in with the plan of the Bulldogs.","deleted":false,"author_name":"Jake Reuse","author_title":"Staff","permalink":"https://uga.rivals.com/news/rivals100-lb-nakobe-dean-georgia-will-definitely-be-in-the-next-cut-","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908776,"title":"Although confident, Dawgs know there&#x0027;s plenty still to prove","slug":"although-confident-dawgs-know-there-s-plenty-still-to-prove","kind":"free","site_id":44,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T18:56:47.170-05:00","summary":"Georgia has a chance to silence its doubters with a strong showing against Texas A\u0026M.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/although-confident-dawgs-know-there-s-plenty-still-to-prove","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908742,"title":"No longer under the radar, 4-star DE has expanded his interests","slug":"no-longer-under-the-radar-4-star-de-has-expanded-his-interests","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T17:05:40.141-05:00","summary":"Rivals250 DE Justin Eboigbe remains fond of UGA; however, several other schools have caught his interest, as well.","deleted":false,"author_name":"Patrick Garbin","author_title":"Team \u0026 Research Writer","permalink":"https://uga.rivals.com/news/no-longer-under-the-radar-4-star-de-has-expanded-his-interests","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908589,"title":"2018 Roster","slug":"2018-roster-3","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T11:15:48.451-05:00","summary":"Georgia&#x0027;s 2018 spring football roster","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/2018-roster-3","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908522,"title":"Catching Up With… CRIS CARPENTER","slug":"catching-up-with-cris-carpenter","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T07:14:57.061-05:00","summary":"Catching up with undoubtedly one of the top dual-sport athletes in UGA history—CRIS CARPENTER...","deleted":false,"author_name":"Patrick Garbin","author_title":"Team \u0026 Research Writer","permalink":"https://uga.rivals.com/news/catching-up-with-cris-carpenter","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908444,"title":"Seven straight for Dawgs ","slug":"seven-straight-for-dawgs","kind":"free","site_id":44,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T20:27:49.311-05:00","summary":"Georgia picked up its seventh-straight win Tuesday, beating Charleston Southern, 7-0.","deleted":false,"author_name":"Brandon Sudge","author_title":"Special ","permalink":"https://uga.rivals.com/news/seven-straight-for-dawgs","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908424,"title":"A smooth flip for Andrew Thomas","slug":"a-smooth-flip-for-andrew-thomas","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-27T19:45:17.165-05:00","summary":"Andrew Thomas said Tuesday his flip from right to left tackle has been a smooth one. ","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"http://www.11alive.com/mobile/article/sports/college/georgia-bulldogs/a-smooth-flip-for-georgias-andrew-thomas/532643256","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908415,"title":"When it clicked for Mecole Hardman","slug":"mecole-hardman-right-now-i-feel-pretty-comfortable-","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T19:28:15.920-05:00","summary":"Mecole Hardman admits the first half of last season was as frustrated as he’s ever been on the football field.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/mecole-hardman-right-now-i-feel-pretty-comfortable-","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908371,"title":"Day 4 of Spring Practice: What we saw, what we learned ","slug":"day-4-of-spring-practice-what-we-saw-what-we-learned-1","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T16:12:22.622-05:00","summary":"There was one huge piece of news from Day 4 of spring practice - updated rosters! See them, and more, inside ","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.forums.rivals.com/threads/day-4-of-spring-practice-what-we-saw-what-we-learned.315483/","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908341,"title":"Dawgs headed to Maui Invitational ","slug":"dawgs-headed-to-maui-classic","kind":"free","site_id":44,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T14:53:07.972-05:00","summary":"The Georgia basketball team is headed west – like, halfway across the Pacific Ocean.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/dawgs-headed-to-maui-classic","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908037,"title":"Kirby Smart&#x0027;s influence and approach key for 2019 athlete Kyle Hamilton","slug":"kirby-smart-s-influence-and-approach-key-for-2019-athlete-kyle-hamilton","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T14:26:24.489-05:00","summary":"Having the Smart make him a priority has meant a great deal to Kyle Hamilton. Will it be enough for Georgia to win out?","deleted":false,"author_name":"Jake Reuse","author_title":"Staff","permalink":"https://uga.rivals.com/news/kirby-smart-s-influence-and-approach-key-for-2019-athlete-kyle-hamilton","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908298,"title":"Dawgs make the cut for four-star defender Derrick McClendon","slug":"dawgs-make-the-cut-for-four-star-defender-derrick-mcclendon","kind":"free","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T13:14:18.057-05:00","summary":"One of the state&#x0027;s top defenders has trimmed down his options, and the Bulldogs are onto the next round.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com Recruiting Analyst","permalink":"https://uga.rivals.com/news/four-star-de-mclendon-talks-top-five","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1908230,"title":"Nolan Smith talks commitment status, Lanning arrival, and more","slug":"nolan-smith-talks-commitment-status-lanning-arrival-and-more","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T11:52:30.139-05:00","summary":"Rivals100 DE Nolan Smith discusses commitment status, Dan Lanning&#x0027;s arrival, and what could shut his process down.","deleted":false,"author_name":"Trent Smallwood","author_title":"Staff","permalink":"https://uga.rivals.com/news/nolan-smith-talks-commitment-status-lanning-arrival-and-more","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]}], nil, 44, nil, true); subdomain = &#x0027;uga&#x0027;; aolPlayerId = &#x0027;5963e06fe0fa1735f3da5f6d&#x0027;; aolCompanyId = &#x0027;595e53f92a30cb7ee3e53923&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cb0a1e'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":275,"image_id":2093576,"url":"https://www.athensford.com/index.htm","position":1,"site_id":44,"created_at":"2017-09-05T01:15:28.492-05:00","updated_at":"2018-01-26T20:55:20.184-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ehj4oi0eeykhpqclxxud"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":276,"image_id":2117467,"url":"http://experienceaugusta.com/","position":2,"site_id":44,"created_at":"2017-09-05T01:41:13.158-05:00","updated_at":"2018-02-23T14:05:59.642-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uqkfjzazb0tbayetgtmk"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond' background-color='#cb0a1e' base-api-url='https://uga.forums.rivals.com/' homepage='false' message-board-url='uga.forums.rivals.com' pub-ad='{"id":276,"image_id":2117467,"url":"http://experienceaugusta.com/","position":2,"site_id":44,"created_at":"2017-09-05T01:41:13.158-05:00","updated_at":"2018-02-23T14:05:59.642-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uqkfjzazb0tbayetgtmk"}' size='size' space-id='2022733160' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond/printable' site-name='UGASports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 00:39:01 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909458/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Dawgs Continue Winning Ways on Diamond</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/omyuhowelopfbfy5cp9y)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/omyuhowelopfbfy5cp9y" alt="Omyuhowelopfbfy5cp9y" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>UGA Sports Communications</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Patrick Garbin
&bull;
</span>
<span class='type-sm'>UGASports.com</span>
<div class='type-sm'>
<a href='//twitter.com/PatrickGarbin' target='_blank'>@PatrickGarbin</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Team &amp; Research Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/PatrickGarbin'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>ATHENS</b>—The winning beat goes on for the Bulldogs in baseball as they blanked No. 15 Texas A&amp;M (20-8, 2-6 SEC) by a 3-to-0 score on Friday night. For No. 24 Georgia (21-6, 7-1 SEC), the victory—a two-hit shutout—was the 14th in its last 15 games, including nine wins in a row. </p><p>“We’re winning a lot of different ways,” head coach <b>Scott Stricklin</b> said following the victory. “We had some opportunities to extend that lead in a few of those innings. But, when you pitch and play defense like that, you can afford to leave some guys on base.”</p><p>The Bulldogs scored two of their three runs in the bottom of the second inning when, following singles by <b>LJ Talley</b> and <b>Tucker Maxwell</b>, <b>Tucker Bradley</b> also singled, driving in Talley. With one out in the inning, <b>Aaron Schunk</b> flew out, whereupon Maxwell tagged up and raced home to give Georgia an early 2-0 lead. Notably, the Bulldogs have outscored their opposition in the second inning this season, 28 to 4.</p><p>Holding the slim lead in the top of the fourth inning, Georgia’s pitching staff was dealt an apparent blow when starter <b>Emerson Hancock</b> suddenly collapsed on the mound while throwing ball four to the Aggies’ Hunter Coleman. According to Stricklin after the game, the pitcher’s knee buckled underneath him and hyperextended, forcing him from the contest. Before exiting, Hancock had pitched 3.1 innings, allowing no hits while walking two batters and striking out five. </p><p>In stepped sophomore righthander <b>Tony Locey</b>, who had pitched both in relief and as a starter during his Georgia career.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/262611496?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“My name was called, ‘Locey,’ and it’s just a matter of instinct—you just got to go,” Locey said. “I’ve kind of adapted the [reliever] role out of the bullpen. I like that [the team] brings me in in tough situations.”</p><p>Faced with the tough situation of a man on first with one out, Locey struck out Logan Foster and then got Will Frizzell to fly out to Maxwell in center field to end the inning.</p><p>In the bottom of the fourth inning with two outs, Georgia extended its lead to 3-0 when Bradley, who had already extended his streak of reaching base to 17 games, singled off of Aggie starter John Doxakis scoring Talley. Doxakis, who entered the game with a perfect 4-0 record and an SEC second-best 1.59 ERA, allowed eight hits and three earned runs in six innings.</p><p>With two outs in the top of the sixth inning, Texas A&amp;M finally recorded its first hit when Braden Shewmake singled. However, Locey subsequently got Hunter Coleman to fly out to leftfield before forcing the Aggies to go three up, three down in the seventh inning, before leaving the game. For the contest, in getting the win and improving his record to a perfect 5-0, Locey allowed one hit and no walks while striking out four batters in 3.2 innings.</p><p>To close out the game, Georgia pitched <b>Zac Kristofak</b>, who made his team-high 12th appearance, and Schunk, who tallied a team-best third save, in the eighth and ninth inning, respectively.</p><p>No matter what results from the teams’ 2 p.m. meeting tomorrow, the victory gave Georgia its sixth consecutive SEC series win dating back to last season after the Bulldogs had dropped seven of their previous eight conference series prior to that. In addition, the shutout was Georgia’s third in a four-game span, marking the first time that had been accomplished by the Bulldogs since the 1980 season.</p><p>More so than milestones, however, was the prognosis of Georgia’s Hancock, whose record remains at 3-1 and ERA lowers to 3.02 in a team-high seven starts. </p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/262611513?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“Well, we’re optimistic that it’s just a sprained knee, but we don’t know,” Stricklin said after the game. “He’s got to get evaluated tomorrow morning, get an MRI, and have the orthopedic [doctor] take a look at it. … We don’t feel like it’s the worse—like a serious injury. It could be a week-to-week thing. We’re hoping it’s a day-to-day thing. But, we’ll know more tomorrow.”</p><p>Until then, Georgia’s win over Texas A&amp;M coupled with Florida’s victory over Vanderbilt on the same night gave the Bulldogs a full-game lead over the Gators and Commodores, who both currently stand at 5-2 in the conference.</p><p><b>NOTES:</b> Texas A&amp;M’s Michael Helman, who entered the game with a .412 batting average, including .467 in the SEC, went hitless in four at bats. … Although the 12-game hitting streak of Georgia’s Michael Curry came to an end, the Bulldogs’ designated hitter reached base for the 17th consecutive game with a walk in the first inning. … Entering the game with two stolen bases on the season, Georgia’s Tucker Maxwell stole two bases in the sixth inning alone tonight.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond/printable' site-name='UGASports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":276,"image_id":2117467,"url":"http://experienceaugusta.com/","position":2,"site_id":44,"created_at":"2017-09-05T01:41:13.158-05:00","updated_at":"2018-02-23T14:05:59.642-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/uqkfjzazb0tbayetgtmk"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":3,"footballYear":2019,"basketballYear":2018}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":44,"legacy_id":878,"name":"UGASports.com","friendly_name":"Georgia","annual_discount":null,"subdomain":"uga","primary_color":"cb0a1e","secondary_color":"000000","font_color":"ffffff","short_name":"UGA","maple_ncaaf_team_id":68,"maple_ncaaf_endpoint":"ncaaf/teams/ggb","maple_ncaab_team_id":230,"maple_ncaab_endpoint":"ncaab/teams/gaf","maple_college_id":68,"google_analytics_id":"UA-81921013-1"}' twitter-feed='{"id":44,"site_id":44,"handle":"RadiNabulsi","list_name":"follow-the-ugasports-team","created_at":"2016-02-01T12:24:53.859-06:00","updated_at":"2017-04-24T17:48:34.739-05:00","hashtags":[],"usernames":[],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond/printable' site-name='UGASports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733160', 'https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Dawgs Continue Winning Ways on Diamond";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":275,"image_id":2093576,"url":"https://www.athensford.com/index.htm","position":1,"site_id":44,"created_at":"2017-09-05T01:15:28.492-05:00","updated_at":"2018-01-26T20:55:20.184-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ehj4oi0eeykhpqclxxud"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://uga.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733160",
    c7: "https://uga.rivals.com/news/dawgs-continue-winning-ways-on-diamond"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fuga.rivals.com%2Fnews%2Fdawgs-continue-winning-ways-on-diamond&c5=2022733160&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
