<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":176,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81921013-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>UGASports.com  -  Dawgs have no problem with Vols</title>
<meta content='UGASports.com  -  Dawgs have no problem with Vols' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Y2EqIDh+Rh0uxaKfw4/BrB7Xnk+9jaJ6P6N8J5xU0yVSWSgYHxepu1hX0G8eMJmUoID9Zlh6I+xL4rBpmN11Qg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://uga.rivals.com/news/dawgs-have-no-problem-with-vols' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/baervkylldhjl0pszv3a' property='og:image'>
<meta content='Georgia pounds out 14 hits and got a solid performance from Emerson Hancock to roll past Tennessee Saturday.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-28 16:50:09 -0500' property='article:published_time'>
<meta content='2018-04-28 18:14:55 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "uga.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='uga contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .uga #programming > h1 {
      background-color: #cb0a1e !important; } }
  .uga > header .notification-link .count-container {
    background-color: #cb0a1e !important; }
  .uga > header .wrapper-container {
    background-color: #cb0a1e !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .uga > header .wrapper-container {
        border-bottom: 5px solid #000000 !important; } }
  .uga > header .invalid-email-banner {
    background-color: #cb0a1e;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .uga > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .uga > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .uga > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .uga > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .uga > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .uga > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .uga > header .nav-row > ul,
    .uga > header .third-nav {
      background-color: white !important; }
    .uga > header .dropdown-toggle > i.fa {
      color: #cb0a1e !important; } }
  .uga > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cb0a1e; }
  
  .site-primary-font-color {
    color: #cb0a1e; }
  
  .site-primary-background-color {
    background-color: #cb0a1e; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --outbrain-primary-color: #cb0a1e;
    --outbrain-secondary-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Georgia" class="school-header" href="//UGA.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mizg2b5pztzksxjcsd42" alt="Mizg2b5pztzksxjcsd42" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//UGA.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;uga&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//UGA.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;uga&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733160,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Dawgs have no problem with Vols"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RadiNabulsi' name='twitter:site'>
<meta content='Dawgs have no problem with Vols' name='twitter:title'>
<meta content='Georgia pounds out 14 hits and got a solid performance from Emerson Hancock to roll past Tennessee Saturday.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/baervkylldhjl0pszv3a' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1918552,"title":"Wims to Bears caps day for Dawgs at this year&#x0027;s NFL Draft","slug":"wims-to-bears-caps-day-for-dawgs-at-this-year-s-nfl-draft","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T17:50:25.471-05:00","summary":"Roquan Smith will have some company with the Chicago Bears.On Saturday, Javon Wims learned he&#x0027;ll join him.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/wims-to-bears-caps-day-for-dawgs-at-this-year-s-nfl-draft","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918260,"title":"Rivals250 LB Trezman Marshall breaks his silence and will be a Bulldog","slug":"rivals250-lb-trezman-marshall-breaks-his-silence-and-will-be-a-bulldog","kind":"free","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-27T14:03:58.275-05:00","summary":"One of the top players in the nation will be a Bulldog for the class of 2019.  Why was Georgia the fit for Marshall?","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com Recruiting Analyst","permalink":"https://uga.rivals.com/news/marshall-couldn-t-stay-quiet-about-his-uga-commitment-any-longer","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918263,"title":"Who is new commit Trezman Marshall? Allow him to explain","slug":"who-is-trezman-marshall-allow-him-to-explain","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-27T14:13:00.000-05:00","summary":"In a never before seen interview, new Georgia commit Trezman Marshall sat down with UGASports.com.","deleted":false,"author_name":"Radi Nabulsi","author_title":"Publisher","permalink":"https://uga.rivals.com/news/who-is-trezman-marshall-allow-him-to-explain","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918266,"title":"ANALYSIS: What is Georgia getting in Trezman Marshall? ","slug":"analysis-what-is-georgia-getting-in-trezman-marshall-","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-27T14:20:10.604-05:00","summary":"National analyst Chad Simmons breaks down what the Bulldogs had added in their latest commit.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com Recruiting Analyst","permalink":"https://uga.rivals.com/news/analysis-what-is-georgia-getting-in-trezman-marshall-","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918265,"title":"Hello Cleveland","slug":"nick-chubb-46","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-27T18:22:49.261-05:00","summary":"Nick Chubb is headed to Cleveland after the Browns took the running back with the third pick of the second round.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/nick-chubb-46","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918109,"title":"Lorenzo Carter takes a giant step to New York","slug":"carter-2276","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-27T20:27:14.772-05:00","summary":"Lorenzo Carter is Big Apple bound after the New York Giants took him in the third round with the 66th overall pick.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/carter-2276","site_name":"UGASports.com","type":"Content","programming":[44],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918367,"title":"Kante transferring","slug":"kante-transferring","kind":"free","site_id":44,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-27T23:14:45.107-05:00","summary":"A desire to play closer to home resulted in Isaac Kante&#x0027;s decision to announce his transfer from the Georgia basketball","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/kante-transferring","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918338,"title":"Dawgs keep their poise, ease past Tennessee","slug":"dawgs-keep-their-poise-ease-past-tennessee","kind":"free","site_id":44,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-27T20:58:36.875-05:00","summary":"A three-run homer by Mason Meadows was just the spark Georgia needed to ease past Tennessee Friday night.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/dawgs-keep-their-poise-ease-past-tennessee","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918092,"title":"Sony Michel joins Wynn with Patriots","slug":"sony-michel-59","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T22:32:47.671-05:00","summary":"Sony Michel will be joining a familiar face after New England took the running back with the 31st pick in the 1st round.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/sony-michel-59","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918102,"title":"Isaiah Wynn New England bound","slug":"isaiah-wynn-23","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T21:42:36.838-05:00","summary":"Isiah Wynn is heading to the defending AFC champs as New England took the Bulldog with the 23rd overall pick.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/isaiah-wynn-23","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918087,"title":"Smith to bear down in Chicago","slug":"smith-goes-to-15","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T20:02:54.548-05:00","summary":"Roquan Smith has a new NFL home.Thursday night, the .Chicago Bears in the first round.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/smith-goes-to-15","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918063,"title":"2020 four-star offensive tackle Broderick Jones to be a Dawg","slug":"2020-four-star-offensive-tackle-broderick-jones-to-be-a-dawg","kind":"free","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T15:44:51.171-05:00","summary":"One of the top rising junior linemen in America announced his pledge to the Bulldogs on Thursday.","deleted":false,"author_name":"Jake Reuse","author_title":"Staff","permalink":"https://uga.rivals.com/news/2020-four-star-offensive-tackle-broderick-jones-to-be-a-dawg","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1918060,"title":"Dawgs getting it done on the mound","slug":"dawgs-getting-it-done-on-the-mound","kind":"free","site_id":44,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T15:40:15.123-05:00","summary":"When it comes to pointing out reasons for Georgia&#x0027;s 2018 success, pitching is a good place to start.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/dawgs-getting-it-done-on-the-mound","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917987,"title":"Top Dogs in the NFL Draft","slug":"top-dogs-in-the-nfl-draft","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T12:46:43.794-05:00","summary":"The top five most intriguing, interesting, and noteworthy instances involving Bulldog players and the NFL Draft...","deleted":false,"author_name":"Patrick Garbin","author_title":"Team \u0026 Research Writer","permalink":"https://uga.rivals.com/news/top-dogs-in-the-nfl-draft","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917755,"title":"2020 four-star athlete Kobe Hudson previews upcoming decision","slug":"2020-four-star-athlete-kobe-hudson-previews-upcoming-decision","kind":"premium","site_id":44,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T10:14:16.579-05:00","summary":"With Georgia among the finalists, we caught up with one of best players in 2020 ahead of his announcement.","deleted":false,"author_name":"Jake Reuse","author_title":"Staff","permalink":"https://uga.rivals.com/news/2020-four-star-athlete-kobe-hudson-previews-upcoming-decision","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917893,"title":"Mock Draft: Could three Dawgs go in the first round?","slug":"mock-draft-could-three-dawgs-go-in-the-first-round-","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T08:27:05.166-05:00","summary":"Spring practice has ended just in time for the NFL Draft to take center stage in the football world.","deleted":false,"author_name":"Tom Poisal","author_title":"Special","permalink":"https://uga.rivals.com/news/mock-draft-could-three-dawgs-go-in-the-first-round-","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917859,"title":"Dawgs beat Tech - again","slug":"dawgs-beat-tech-again-1","kind":"free","site_id":44,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T06:04:35.974-05:00","summary":"ATLANTA---The No. 20 Georgia Bulldogs clinched the season series with Georgia Tech after posting an 8-3 win Wednesday.","deleted":false,"author_name":"UGA Sports Communications","author_title":"UGA Sports Communications","permalink":"https://uga.rivals.com/news/dawgs-beat-tech-again-1","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917707,"title":"Laguins decides to transfer","slug":"laguins-decides-to-transfer","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T15:03:50.851-05:00","summary":"For the second straight day, a member of the Georgia Bulldogs has announced his decision to transfer.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/laguins-decides-to-transfer","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917572,"title":"NFL Draft History - Georgia Bulldog edition","slug":"nfl-draft-history-georgia-bulldog-edition","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T14:27:47.740-05:00","summary":"Georgia should have plenty of players selected in the NFL Draft. Check out a history of the Dawgs and this special event","deleted":false,"author_name":"Dave McMahon","author_title":"Staff","permalink":"https://uga.rivals.com/news/nfl-draft-history-georgia-bulldog-edition","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917675,"title":"Ashley Barnett checks in on G-Day tailgating","slug":"ashley-barnett-checks-in-on-g-day-tailgating","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-25T13:54:18.880-05:00","summary":"Ashley Barnett spoke with Bulldogs fans attending the annual G-Day game to get their take on all things Georgia. ","deleted":false,"author_name":"Ashley Barnett","author_title":"Special","permalink":"https://uga.rivals.com/news/ashley-barnett-checks-in-on-g-day-tailgating","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917673,"title":"Opinion: Addition of Hayes latest in quartet of wise grad transfer moves","slug":"opinion-addition-of-hayes-latest-in-quartet-of-wise-grad-transfer-moves","kind":"free","site_id":44,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T13:47:24.017-05:00","summary":"Opinion: Addition of Hayes latest in a quartet of wise grad transfer moves.","deleted":false,"author_name":"Anthony Dasher","author_title":"Editor","permalink":"https://uga.rivals.com/news/opinion-addition-of-hayes-latest-in-quartet-of-wise-grad-transfer-moves","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]},{"id":1917645,"title":"Inside information on Jay Hayes, the new Dawg","slug":"inside-information-on-jay-hayes-the-new-dawg","kind":"premium","site_id":44,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-25T13:04:11.631-05:00","summary":"Bryan Driskell, who covers Notre Dame for Rivals, dropped by to tell our readers what the Dawgs are getting in Jay Hayes","deleted":false,"author_name":"Bryan Driskell","author_title":"Rivals","permalink":"https://uga.rivals.com/news/inside-information-on-jay-hayes-the-new-dawg","site_name":"UGASports.com","type":"Content","programming":[],"associated_links":[{"id":770,"url":"https://uga.forums.rivals.com/forums/the-dawgvent.26/","display_text":"The Dawgvent","content_id":null,"created_at":"2017-03-05T12:31:49.937-06:00","updated_at":"2017-03-05T12:31:49.937-06:00","setting_id":135,"ordinality":1},{"id":771,"url":"https://uga.forums.rivals.com/forums/ugasports-vault.30/","display_text":"The Vault (recruiting) ","content_id":null,"created_at":"2017-03-05T12:31:49.944-06:00","updated_at":"2017-03-05T12:31:49.944-06:00","setting_id":135,"ordinality":2}]}], nil, 44, nil, true); subdomain = &#x0027;uga&#x0027;; aolPlayerId = &#x0027;5963e06fe0fa1735f3da5f6d&#x0027;; aolCompanyId = &#x0027;595e53f92a30cb7ee3e53923&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cb0a1e'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":275,"image_id":2093576,"url":"https://www.athensford.com/index.htm","position":1,"site_id":44,"created_at":"2017-09-05T01:15:28.492-05:00","updated_at":"2018-01-26T20:55:20.184-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ehj4oi0eeykhpqclxxud"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":328,"image_id":2175923,"url":"https://www.athensford.com/index.htm","position":2,"site_id":44,"created_at":"2018-04-18T11:35:51.730-05:00","updated_at":"2018-04-18T11:35:51.730-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dziw10vpxbynbzyygdnj"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://uga.rivals.com/news/dawgs-have-no-problem-with-vols' background-color='#cb0a1e' base-api-url='https://uga.forums.rivals.com/' homepage='false' message-board-url='uga.forums.rivals.com' pub-ad='{"id":328,"image_id":2175923,"url":"https://www.athensford.com/index.htm","position":2,"site_id":44,"created_at":"2018-04-18T11:35:51.730-05:00","updated_at":"2018-04-18T11:35:51.730-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dziw10vpxbynbzyygdnj"}' size='size' space-id='2022733160' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://uga.rivals.com/news/dawgs-have-no-problem-with-vols/printable' site-name='UGASports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-28 16:50:09 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1918537/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Dawgs have no problem with Vols</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Anthony Dasher
&bull;
</span>
<span class='type-sm'>UGASports.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/267046514?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>If Georgia skipper <b>Scott Stricklin</b> could have mapped out a perfect afternoon for Saturday’s second game against Tennessee, this was it.</p><p>The Bulldogs (30-13, 12-8) pounded out 14 hits and got seven strong innings from starting pitcher <b>Emerson Hancock</b> to roll past Tennessee 12-4 before a Foley Field crowd of 3,201.</p><p>“It’s kind of like what we talked about a few weeks ago: when we show up to the park we feel like we’re going to win,” Stricklin said. “It’s great to get back on a winning track series wise, a chance to finish out and win three, which is tough to do against anybody.”</p><p>Hancock’s effort was big on a couple of fronts.</p><p>Earlier this week, pitching coach <b>Sean Kenny</b> once again implored his starting pitchers to start going deeper into games. </p><p>Saturday, Hancock did just that.</p><p>The Cairo native made it through seven innings for just the second time in 11 starts, allowing four runs on five hits, zero walks, and eight strikeouts. Hancock (5-3) had failed to go past the fifth inning in either of his previous four starts. His eight strikeouts also tied a season high.</p><p>Reliever <b>Blake Cairnes</b> finished out the game against Tennessee (24-21, 7-13) with two innings of one-hit ball.</p><p>“It was good, especially after coming off three starts where I couldn’t go that deep,” Hancock said. “We talked about keeping the pitch count down, don’t worry about strikeouts, just get flyballs and groundballs. It helped me go a bit deeper right now.”</p><p>Stricklin said Hancock’s timing was perfect.</p><p>“It’s good to give those guys a rest. <b>Kevin Smith</b> has been so big for us, so for him not to have to pitch these last two days has been big,” Stricklin said. “Same with (<b>Zac</b>) <b>Kristofak</b>, same with <b>Aaron Schunk</b>, who has not had to pitch these last two days.”</p><p>For a game where the outcome was never really in question, there was a bit of drama.</p><p>After a solo home run by <b>L.J. Talley</b> pushed Georgia’s lead to 12-4, Tennessee pitching coach <b>Frank Anderson</b> went to the mound, with words ultimately being exchanged with Stricklin.</p><p>Home plate umpire <b>Mitch Dunn</b> had to step in before Anderson returned to the mound, with Stricklin walking back to the Bulldog dugout.</p><p>The argument started after <b>Austin Biggar</b> showed bunt following a solo home run by <b>L.J. Talley</b> and Georgia up 12-4. Stricklin was heard telling Biggar to swing the bat, but Anderson, who was on his way to the mound, yelled in the direction of the Georgia dugout, bringing the Bulldog coach onto the field.</p><p>After the game, Biggar took the blame.</p><p>“It’s kind of my fault because I tried to bunt for a hit there,” Biggar said. “I was playing the ball, so that’s my bad, but he did not say a word to me. I was trying to bunt for a hit and everything went sideways.”</p><p>Tennessee head coach <b>Tony Vitello</b> didn’t seem particularly upset.</p><p>“It turned into something it should not have,” he said. “You can pick apart the unwritten rules of the game, but I think that’s a waste of time. The bottom line is that we got our butts beat and they can do whatever they want, and we’re open to react however we want.”</p><p>Coaches from both teams all shook hands after the game.</p><p>“That’s baseball. They weren’t happy with the bunt attempt with us up eight runs and they shouldn’t be,” Stricklin said. “It was a young mistake. Basically, I said I’ll take care of it. It’s an emotional game, we all shook hands, and we’ll come back and play tomorrow. No big deal.”</p><p><b>Tucker Bradley</b> went 3-for-3 with a run scored and an RBI, with Biggar going 2-for-3 with three RBI. <b>Keegan McGovern</b> launched a three-run homer, his 13th this year. Talley’s homer his fourth.</p><p>Tennessee jumped out to a 2-0 lead on a home run in the top of the second by Evan Russell, only to have the Bulldogs bounce right back in the inning’s bottom half with four runs of their own.</p><p>A two-run single by Biggar tied the game, followed by an RBI single by Bradley for the lead, before Georgia worked a double steal with Bradley and <b>Tucker Maxwell</b> taking home to extend the margin to 4-2.</p><p>The Bulldogs were just getting started.</p><p>A four-run fourth gave Georgia a six-run cushion, the big blow McGovern’s three-run shot that carried high over the fence in left-center field. McGovern has now reached base in 31 straight games.</p><p>Talley’s home run pushed the lead to 12-4 in the seventh.</p><p><b>NOTES:</b> Aaron Schunk extended his hitting streak to 11 with a second-inning single. … Catcher Mason Meadows sat out Saturday’s game due to an undisclosed illness. … Georgia and Tennessee wrap up their series Sunday at 1:00 p.m. Ryan Webb (1-5, 4.32) gets the start for the Bulldogs.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/baervkylldhjl0pszv3a)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/baervkylldhjl0pszv3a" alt="Baervkylldhjl0pszv3a" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>UGA Sports Communications</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://uga.rivals.com/news/dawgs-have-no-problem-with-vols/printable' site-name='UGASports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":328,"image_id":2175923,"url":"https://www.athensford.com/index.htm","position":2,"site_id":44,"created_at":"2018-04-18T11:35:51.730-05:00","updated_at":"2018-04-18T11:35:51.730-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dziw10vpxbynbzyygdnj"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":3,"footballYear":2019,"basketballYear":2018}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":44,"legacy_id":878,"name":"UGASports.com","friendly_name":"Georgia","annual_discount":null,"subdomain":"uga","primary_color":"cb0a1e","secondary_color":"000000","font_color":"ffffff","short_name":"UGA","maple_ncaaf_team_id":68,"maple_ncaaf_endpoint":"ncaaf/teams/ggb","maple_ncaab_team_id":230,"maple_ncaab_endpoint":"ncaab/teams/gaf","maple_college_id":68,"google_analytics_id":"UA-81921013-1"}' twitter-feed='{"id":44,"site_id":44,"handle":"RadiNabulsi","list_name":"follow-the-ugasports-team","created_at":"2016-02-01T12:24:53.859-06:00","updated_at":"2017-04-24T17:48:34.739-05:00","hashtags":[],"usernames":[],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://uga.rivals.com/news/dawgs-have-no-problem-with-vols/printable' site-name='UGASports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733160', 'https://uga.rivals.com/news/dawgs-have-no-problem-with-vols');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Dawgs have no problem with Vols";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":275,"image_id":2093576,"url":"https://www.athensford.com/index.htm","position":1,"site_id":44,"created_at":"2017-09-05T01:15:28.492-05:00","updated_at":"2018-01-26T20:55:20.184-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ehj4oi0eeykhpqclxxud"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://uga.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733160",
    c7: "https://uga.rivals.com/news/dawgs-have-no-problem-with-vols"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fuga.rivals.com%2Fnews%2Fdawgs-have-no-problem-with-vols&c5=2022733160&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
